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Utilisation conforme 
 

 
 
Utilisation conforme 
 
ClinicalExpress est conçu pour transmettre une image DICOM d'un numériseur d'images médicales à un 
fournisseur de classe de service DICOM pour l'impression ou le stockage. La population visée se compose des 
utilisateurs souhaitant utiliser un numériseur radiologique pour numériser des films analogiques ou 
transmissifs sur une station de travail DICOM en utilisant une approche classique de téléradiologie et des 
utilisateurs qui souhaitent dupliquer des clichés imprimés en utilisant la technologie numérique des protocoles 
DICOM et postscript. 

 
 
Utilisateur prévu 
 
Les utilisateurs cibles de ces appareils sont des professionnels de la santé ou du personnel qualifié à 
utiliser comme images de capture secondaires pour consultation, examen et interprétation finale. 
 
Il n'y a aucune exigence de formation pour l'utilisateur. L'utilisateur doit être familiarisé avec la 
manipulation de films radiographiques et l'utilisation d'équipements de bureau tels qu'un ordinateur. 
L'utilisateur doit lire le guide de l'utilisateur pour comprendre comment charger des films dans le 
numériseur de films. L'utilisateur devra se familiariser avec le logiciel utilisé sur le PC pour acquérir 
l'image numérisée 

 
 
Avis à l'utilisateur 
 

• Il n'y a aucun avertissement ou précaution. L'appareil n'est pas en contact avec le patient. Aucune 
contre-indication ou précaution n'est requise. 

 
 En cas d'incident grave lié à l'appareil, veuillez en informer le fabricant et l'autorité compétente 

de l'État membre dans lequel l'utilisateur et / ou le patient sont établis. 
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Sécurité et performance, 
Stockage et manutention 

 

 
Sécurité et performance 
 
• Puisqu'il s'agit d'un logiciel installé sur un PC Windows hôte, il n'y a aucun problème de sécurité avec le 
produit. Les performances du produit sont contrôlées par la sortie de l'appareil fournissant les données et 
par la formation et les connaissances de l'utilisateur. 
 
• Il est prévu que l'utilisateur puisse évaluer et ajuster les images à l'aide des outils du logiciel pour 
maximiser la qualité de l'image avant d'être envoyé au PACS. 
 
Stockage et manutention 
 
• Tenez les disques par le bord extérieur ou le trou central. 
• Gardez la saleté ou d'autres corps étrangers du disque. 
• Rangez les disques en position verticale (style livre) dans des étuis en plastique fournis avec le CD 
• Remettez les disques dans des étuis de rangement immédiatement après leur utilisation. 
 
• Le CD du logiciel ClinicalExpress doit être stocké dans un endroit sûr par la personne responsable du 
poste de travail logiciel. Le CD sera nécessaire si le PC est. 
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À propos de ce manuel 

 

 
 
Ce manuel fournit des instructions détaillées sur l'utilisation de 
ClinicalExpress®. Il aborde les sujets suivants : 
 
 Le chapitre À propos de ClinicalExpress décrit ClinicalExpress en tant que 

partie intégrante d'un système DICOM classique de radiographie ou de 
mammographie. 

 
 Le chapitre Utilisation de ClinicalExpress montre comment numériser des 

films, transmettre des images et créer des copies. 
 
 
 

Conventions utilisées dans ce manuel 
 
 Les touches spéciales sur lesquelles vous devez appuyer sur le clavier sont 

indiquées par des PETITES MAJUSCULES. Par exemple, lorsque vous lisez le mot 
ENTRÉE dans le texte, appuyez sur la touche correspondante de votre clavier. 

 
 Les noms de menus et les commandes de menu s'affichent en lettres 

majuscules. Par exemple, le menu Fichier (File) contient la commande 
Ouvrir (Open). Dans ce manuel, les commandes sont indiquées par une 
formule abrégée. Par exemple, Fichier > Quitter (File > Exit), signifie 
sélectionnez la commande Quitter (Exit) du menu Fichier (File). 

 
 Le nom des fenêtres, boutons, boîtes de dialogue et autres fonctionnalités à 

l'écran est en caractères gras. Par exemple, la fenêtre de connexion à 
ClinicalExpress (ClinicalExpress Login) (ci-dessous) comporte les champs 
Nom d'utilisateur (User Name) et Mot de passe (Password), ainsi que des 
boutons libellés OK et Annuler (Cancel). 
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À propos de ClinicalExpress®
 

 

 
 
 
ClinicalExpress 6.0 est un programme Windows qui numérise les films et 
transmet les images de films. Le programme intègre des modes de radiographie 
générale de mammographie, et peut être acheté pour la radiographie générale 
uniquement, pour la mammographie uniquement, ou pour les deux modes. 
 
Numérisation. En utilisant un numériseur de films VIDAR comme entrée, 
ClinicalExpress affiche les images de clichés et les associe à un patient et à un 
examen. Le programme fournit un ensemble de commandes permettant de 
contrôler la qualité d'une image et d'ajuster ses caractéristiques. 
 
Indications d'emploi. Les clichés de radiologie générale numérisés à l'aide de 
ClinicalExpress correspondent aux normes DICOM et de l'ACR relatives à 
l'utilisation des images numérisées une deuxième fois à des fins de consultation, 
d'examen et d'interprétation finale, ou surpassent ces normes. 

 
Les images de mammographie numérisées à l'aide de ClinicalExpress en tant que 
MG DICOM sont destinées à être utilisées à titre de référence ou de comparaison 
uniquement, pas pour un premier diagnostic. 

 
 
 
Options 
 
Ces options peuvent être achetées séparément : 
 
Liste de travail des modalités. Cette option permet à des modalités d'imagerie 
de télécharger des informations de listes de travail concernant des procédures 
programmées ainsi que les données qui s'y rapportent, de présenter ces informations 
à l'utilisateur de la modalité et de s'assurer que les images DICOM contiennent des 
données descriptives cohérentes. Des instructions concernant l'utilisation de cette 
liste de travail des modalités de ClinicalExpress sont fournies dans ce manuel. Les 
détails relatifs à l'intégration sont fournis dans la Déclaration de conformité DICOM. 
 
PDI. Cette option comprend les fonctionnalités d'importation/exportation de 
support DICOM (permettant de lire et d'écrire des CD compatibles DICOM), de 
numérisation à plat de documents, de recherche de patients (pour rechercher des 
informations sur les patients sur des périphériques de stockage). 
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Présentation du système 
 
Une station de travail ClinicalExpress classique de numérisation et de 
transmission de films est composée des éléments suivants : 
 
 numériseur de films VIDAR afin de créer des images numériques à partir 

de films ; 
 
 ordinateur Windows® XP 32 bits ou Windows 7 32 ou 64 bits exécutant 

le programme ClinicalExpress. 
 

Remarques 

 La station de travail ClinicalExpress n'est PAS une station de 
diagnostic. Pour les tâches de diagnostic, utilisez une station de 
travail appropriée (consultez le guide d'installation et d'utilisation 
de la station de diagnostic pour obtenir des instructions). 

 Les images de mammographie numérisées à l'aide de 
ClinicalExpress doivent être utilisées à titre de référence ou à 
des fins de consultation uniquement. Elles ne doivent pas être 
utilisées pour un premier diagnostic. 

 

Mode Radiographie générale (General Radiography) 
 
Pour la transmission des images, la station de travail utilise une connexion de 
données, qui délivre les données d'images à une station de travail ou un système 
à distance. Pour les copies, la station de travail se branche sur un reprographe 
de films ou un périphérique de sortie non destiné aux films. Une entrée 
supplémentaire peut être fournie par un scanner de documents en option. 
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Mode Mammographie (Mammography) 
 
Pour la transmission des images, la station de travail utilise une connexion de 
données, qui délivre les données d'images à une station de travail ou un système à 
distance. 
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Possibilités offertes par ClinicalExpress 
 
ClinicalExpress 6.0 est votre premier point de contrôle pour l'acquisition, la 
transmission et la copie de films. Le programme vous permet de : 

 Numériser 
 Désignez un patient et un examen, ou créez un nouveau dossier de patient 

et/ou un nouvel examen. 
 Utilisez l'option de liste de travail des modalités (disponible séparément) 

pour extraire des informations sur le patient à partir d'une source externe 
(au lieu de taper les données patient). 

 Définissez les paramètres de base de la numérisation : profondeur de bits et 
résolution. 

 Numérisez un ou plusieurs films. 
 Effectuez un contrôle qualité de l'image créée à partir du film avant son 

envoi ou sa copie. 
 Manipulez l'image : définir la luminosité et le contraste, faire pivoter, 

retourner, inverser les valeurs de teintes, diviser des images, agrandir une 
région d'intérêt, zoomer, et retoucher des informations sensibles. 

 Transmettre 
 Sélectionnez une station de travail ou un système à distance (la « cible »). 
 Envoyez les images numérisées à la cible sélectionnée. 
 Numérisez et envoyez en une seule opération. 

 Copier (uniquement en mode de radiographie générale) 
 Sélectionnez une imprimante (si plusieurs imprimantes sont raccordées 

au système). 
 Définissez le nombre de copies à effectuer pour chaque cliché d'origine. 
 Lancez l'impression. 
 Combinez plusieurs images en un film. 
 Numérisez et imprimez en une seule opération. 

 Importer et exporter depuis/vers des CD compatibles DICOM 
 
ClinicalExpress est concédé sous licence sur la base de ses fonctionnalités/fonctions. 
Toutes les licences incluent la fonction de numérisation ainsi que la technologie 
DICOM Send (envoi aux fournisseurs de classes de service DICOM, stations de 
travail/PACS) et Copy (impression sur des reprographes DICOM et/ou des 
périphériques compatibles Postscript). En outre, vous pouvez acheter des licences 
pour : 

 Liste de travail des modalités. 

 PDI. Gravure de CD à partir de la visionneuse DICOM pour l'exportation du 
support, importation/exportation de support, recherche de patients et scanner 
de documents papier. 
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Nouvelles fonctionnalités de ClinicalExpress 6.0 
 
 Nouvelles options de format de date. 
 Prise en charge de balises DICOM dérivées/primaires de mammographie pour 

la compatibilité avec les sites GE. 
 Prise en charge de l'acquisition de date de balise de mammographie pour la 

compatibilité avec les sites Siemens. 
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Utilisation de ClinicalExpress®
 

 

 
 

Contactez l'assistance technique de VIDAR si vous avez des 
questions sur l'utilisation du logiciel ClinicalExpress, ou si vous 
avez besoin du manuel d'utilisation le plus récent : 

Téléphone : +1.800.471.SCAN (+1.800.471.7226) 

                    +1.703.471.7070 en dehors des États-Unis 

E-mail :        medtech@3dsystems.com 

 
 
 

Introduction 
 
Ce chapitre fournit des instructions détaillées sur l'utilisation de ClinicalExpress. 
Les sections de ce chapitre traitent des opérations suivantes : 
 
 le démarrage du programme ; 
 
 la fenêtre principale de ClinicalExpress ; 
 
 la numérisation de films, un processus en plusieurs étapes qui comprend : 
 l'identification du patient, de l'examen et de la série ; 
 le paramétrage des caractéristiques des images et la numérisation de films ; 
 le paramétrage des caractéristiques d'affichage et la modification d'images ; 
 la sélection d'une cible, puis l'envoi ou la copie d'images ; 
 

 le travail avec des examens conservés ; 
 
 l'importation et l'exportation de supports. 
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Démarrage du programme ClinicalExpress 
 
1. Normalement, la fenêtre de connexion (Login) s'affiche après le démarrage de 

l'ordinateur. Si la fenêtre de connexion (Login) ne s'affiche pas : 
 
 Double-cliquez sur l'icône ClinicalExpress située sur le bureau. 
  ou accédez à 
 Démarrer > Programmes > ClinicalExpress  

(Start > Programs > ClinicalExpress). 
 
2. Dans la fenêtre de connexion (Login), sélectionnez votre nom d'utilisateur 

(User name) et saisissez votre mot de passe (Password). (Le nom d'utilisateur 
et le mot de passe sont fournis par votre administrateur ClinicalExpress.) 

 

  
 
3. La fenêtre principale de ClinicalExpress s'affiche (cf. pages suivantes). 
 

Remarque - ClinicalExpress est normalement installé sur une 
station de travail entièrement dédiée à l'acquisition et à l'envoi 
d'examens d'images. ClinicalExpress est la seule application 
disponible sur l'ordinateur, sauf si l'ordinateur est utilisé par un 
administrateur ou si l'administrateur permet à d'autres applications 
de s'exécuter. 
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Fenêtre principale 
 

Mode Radiographie générale (General Radiography) 
 

Le panneau gauche de la fenêtre ClinicalExpress regroupe les quatre étapes de 
base nécessaires pour identifier, acquérir, ajuster et envoyer/copier une image ou 
d'un examen (cf. ci-dessous). Chaque étape est traitée en détail ultérieurement 
dans le présent chapitre. 
 

 

Brève description des commandes. Informations sur les  
 paramètres de luminosité et de contraste.      processus de numérisation. 
 Numéro de séquence d'images au sein de cet examen. 
 Espace disponible pour le stockage des images sur ce système. Nom de la série. 

 
Remarque - Il est également possible d'acquérir un examen, mais 
de retarder son envoi à une date ultérieure. Cette variation est 
décrite à la section « Travail avec des examens conservés », à la 
fin de ce chapitre. 

A. Identification du patient, de l'étude et de la série 
(Le cas échéant, permet de créer un nouveau dossier patient, une nouvelle 
étude et ou une nouvelle série.)

B. Numérisation ou importation. 
(Le cas échéant, permet de régler la résolution et la profondeur en bits, si 
autorisé par l'administrateur.)

Les images apparaissent dans cette zone. 

C. Vérification de la qualité. 
Indique les caractéristiques d'affichage pour les images et permet de 
modifier les images selon les besoins.

D. Sélection de la cible et réglage de la compression (si autorisé), puis 
envoi (images) 
 ou 
sélection de la cible et réglage du nombre d'exemplaires, puis 
impression de la ou des images.. 

Permet de passer en mode de mammographie. 
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Mode Mammographie (Mammography) 
 
Le panneau gauche de la fenêtre ClinicalExpress regroupe les quatre étapes de 
base nécessaires pour identifier, acquérir, ajuster et envoyer/copier une image ou 
d'un examen (cf.ci-dessous). Chaque étape est traitée en détail ultérieurement 
dans le présent chapitre. 
 

 

Brève description des commandes. Informations sur les  
 paramètres de luminosité et de contraste.      processus de numérisation. 
 Numéro de séquence d'images au sein de cet examen. 
 Espace disponible pour le stockage des images sur ce système. Nom de la série. 

 
 

Remarque - Il est également possible d'acquérir un examen, mais 
de retarder son envoi à une date ultérieure. Cette variation est 
décrite à la section « Travail avec des examens conservés », à la 
fin de ce chapitre. 

A. Identification du patient, de l'étude et de la série 
(Le cas échéant, permet de créer un nouveau dossier patient, une nouvelle 
étude et ou une nouvelle série.)

B. Numérisation ou importation. 
(Le cas échéant, permet de régler la résolution et la profondeur en bits, si 
autorisé par l'administrateur.)

C. Vérification de la qualité. 
Indique les caractéristiques d'affichage pour les images et permet de 
modifier les images selon les besoins.

D. Sélection de la cible et réglage de la compression (si autorisé),  
puis envoi (images) 

Permet de passer en mode de mammographie. 

Les images apparaissent dans cette zone. 
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Indiquer à ClinicalExpress ce que vous voulez faire 
 
ClinicalExpress fournit plusieurs méthodes permettant de lancer la plupart des 
opérations, y compris les commandes de la barre de menus, les commandes de 
menu du volet, les boutons et les raccourcis clavier. Supposons que vous 
souhaitez identifier un nouveau patient. Vous pouvez : 
 
 Utiliser la commande de la barre de menus : cliquez sur Patient, puis sur 

Nouveau patient (New Patient) dans le menu. 

  
 

 Utiliser le menu du volet : dans le Volet patient, cliquez sur , puis sur 
Nouveau patient (New Patient) dans le menu du volet. 

  
 

 Utiliser le bouton (à condition qu'aucun nom de patient ne soit affiché) : dans 
le Volet patient, cliquez le bouton Nouveau (New), puis sur Patient dans le 
menu contextuel. 

  
 

 Utiliser le raccourci clavier : appuyez sur les touches CTRL-N (c'est-à-dire, 
appuyez simultanément sur les touches CTRL et N). 

 
 Les raccourcis clavier sont indiqués dans la barre de menus, le volet et les 

menus de boutons (cf. ci-dessus). 
 
Nous vous suggérons d'essayer les différentes méthodes pour rechercher les 
actions qui correspondent le mieux à votre style de travail. 
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A. Identification du patient, de l'examen et de la série 
 
À l'étape A, vous allez : 
 
a. Entrer les données du nouveau patient manuellement. 
  ou 
 Sélectionner un dossier patient existant. 
  ou 
 Importer les données patient à l'aide de la liste de travail des modalités. 
 
b. Entrer les informations du nouvel examen et de la nouvelle série. 
 
Chacune de ces opérations est traitée dans une section distincte à l'étape 1. En outre, 
vous pouvez modifier les données patient et supprimer les dossiers de patients, 
comme indiqué à la section « Gestion des données patient » à la fin de l'étape 1. 
 

Conseil - La section « Préparation à la numérisation » figurant 
en annexe, résume les différentes façons de saisir les données 
relatives au patient, à l'examen et à la série. 

 
 
 
Mise en route 
 
 Pour effacer les données patient de la fenêtre principale :  

Patient > Effacer patient (Patient > Clear Patient). 
 

Remarque - Effacer les données patient de la fenêtre principale 
entraîne l'effacement de l'examen actuel. Le dossier du patient 
demeure dans la liste des examens acquis. 

 
 
 Pour effacer les données de l'examen de la fenêtre principale :  

Patient > Effacer examen (Patient > Clear Study). 
 

Remarque - Effacer l'examen de la fenêtre principale permet de 
conserver le patient actuel dans le volet Patient. 
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Saisie manuelle des données d'un nouveau patient 
 
a. Patient > Nouveau patient (Patient > New Patient). 
 

Conseil - Si aucun patient n'est affiché dans le volet Patient, le 
fait de cliquer sur le bouton Nouveau (New) produit le même 
résultat que l'utilisation de la commande Patient > Nouveau 
patient (Patient > New Patient). 

 
 Ceci permet d'ouvrir la fenêtre Informations sur le patient/l'examen/la série 

(Patient/Study/Series Information). 
 

 
 
b. Renseignez la fenêtre Informations sur le patient/l'examen/la série 

(Patient/Study/Series Information). Vous devez au moins : 
 Renseigner les champs obligatoires dans la section Informations sur le 

patient (Patient Information). 
 Renseigner les champs obligatoires dans la section Informations sur 

l'examen (Study Information). 
 

 Si vous le souhaitez, vous pouvez renseigner la section Informations sur la 
série (Series Information), si vous démarrez une nouvelle série. 
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Remarque - Les noms de champs en caractères gras sont 
obligatoires. Dans l'exemple ci-dessous, l'ID du patient (Patient 
ID), le nom (Last Name), le prénom (First Name) et plusieurs 
autres champs sont obligatoires. Votre écran peut comporter 
différents champs obligatoires. 

 
c. Cliquez sur OK. 
 
d. Le nom du patient, son ID et l'examen apparaissent maintenant dans la fenêtre 

principale : 
 

  
 
 
 
 
Ouverture d'un dossier patient existant à partir d'examens 
acquis 
 
Utilisez cette méthode si le patient est déjà dans la liste des examens acquis. 
 
a. Affichage > Examens acquis (View > Acquired Studies). 
  ou 
 Cliquez sur Examens acquis (Acquired Studies) dans le volet Patient. 
 
 Ceci permet d'ouvrir la fenêtre Informations sur l'examen 

(Studies Information), onglet Examens acquis (Acquired Studies). 
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b. Pour ouvrir le dossier patient sans créer un nouvel examen : double-cliquez 
sur la ligne du patient, ou cliquez sur la ligne du patient et cliquez sur le 
bouton Ouvrir (Open). 

  ou 
 Pour créer un nouvel examen : cliquez sur le bouton Nouvel examen 

(New Study). 
 

c. Dans la fenêtre Informations sur le patient/l'examen/la série (Patient/ 
Study/Series Information), renseignez la section Informations sur l'examen 
(Study Information). 

 

 Si vous le souhaitez, vous pouvez renseigner la section Informations sur 
la série (Series Information), si vous démarrez une nouvelle série. 

 

d. Cliquez sur OK. 
 

e. Le nom du patient et son ID (ainsi que l'ID d'examen si celui-ci est saisi) 
apparaissent maintenant dans la fenêtre principale : 

 

   

Conseil - Lorsque cette fenêtre s'affiche, le patient le 
plus récemment numérisé figure en haut de la liste. 
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 Personnalisation de la liste des examens acquis  

 Pour modifier l'ordre de tri : cliquez sur  
l'en-tête de colonne (la flèche dans l'en-tête 
indique l'ordre croissant ou décroissant). 

  
Colonne par ordre croissant Colonne par ordre décroissant 

 

 Pour modifier la largeur de la colonne : 
faites glisser le séparateur de colonnes. 

                     
Faites glisser le séparateur de colonne vers la gauche ou la droite 

 

 Pour réduire la largeur de la colonne : 
double-cliquez sur le séparateur à droite  
de la colonne (cf. flèche). 

  
Avant réduction de la largeur Après réduction de la largeur 

 

 Pour réorganiser les colonnes : déplacez 
l'en-tête de colonne en le faisant glisser 
 
Remarque - Vous ne pouvez pas déplacer les 
colonnes Nom du patient (Patient Name) ou ID. 

 
Déplacement de la colonne Partie du corps (Body Part) en la faisant glisser 

 

 Pour afficher ou masquer des colonnes : 
effectuez un clic droit sur les en-têtes  
de colonnes, cochez (pour afficher) ou 
désélectionnez (pour masquer) le nom  
de la colonne. 
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Importation de données patient à l'aide de la liste de travail 
des modalités 
 

Remarque - La fonction DICOM de la liste de travail des modalités 
permet de gagner du temps et d'augmenter la précision. Les 
fonctions DICOM relatives à la liste de travail des modalités 
de ClinicalExpress sont en option, et elles sont disponibles 
séparément auprès de VIDAR Systems Corporation. Pour pouvoir 
utiliser la liste de travail des modalités, le logiciel doit être installé 
et configuré par l'administrateur ClinicalExpress. 

 
Remarque - Certains champs de données de la fenêtre 
Informations sur le patient (Patient Information) peuvent ne 
pas être renseignés à partir de la cible de la liste de travail des 
modalités. Les données autres que les informations patient seront 
omises lorsque l'option Utiliser uniquement les informations 
patient (Use Only Patient Information) est activée dans la 
spécification cible de la liste de travail des modalités (reportez-vous 
à la section « Définition de cibles » dans le manuel « Installation et 
configuration ClinicalExpress »).  

 
a. Affichage > Liste de travail (View > Worklist). 
  ou 
 Dans le volet Patient, cliquez sur le bouton Liste de travail (Worklist). 
 
 Ceci permet d'ouvrir la fenêtre Studies Information (Informations sur 

l'examen), onglet Liste de travail (Worklist). 
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b. Recherche de données patient existantes : 
 
 Dans l'onglet Liste travail (Worklist), entrez suffisamment d'informations 

pour identifier le patient (les caractères génériques sont acceptables ; reportez-
vous à l'encadré « Informations sur les caractères génériques » ci-dessous). 

 
 Vous pouvez entrer : 
 le nom et/ou prénom, et/ou ; 
 l'ID Patient, et/ou ; 
 le numéro d'enregistrement. 
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Informations sur les caractères génériques 

(La configuration de la cible connectée pour la liste de travail des 
modalités peut limiter les options de recherche avec les caractères 
génériques.) 

 Utilisez un astérisque (*) pour représenter un nombre 
quelconque de caractères inconnus. Par exemple, si vous 
recherchez le nom « john* », les résultats peuvent inclure les 
données de patients dont le nom est John, Johns, Johnson, 
Johnston et Johnstone. 

 Utilisez un point d'interrogation (?) pour représenter un 
caractère inconnu. Par exemple, si vous recherchez le nom 
« john? », les résultats peuvent inclure les données de patients 
dont le nom est John, Johns, Johnson, Johnston et Johnstone. 

 
 Cliquez sur le bouton Liste de travail (Worklist), puis sur le nom de la 

cible de la liste de travail des modalités (attribué par l'administrateur 
ClinicalExpress). 

 
 Cliquez sur le bouton Rechercher (Query). 

 
c. Pour annuler la recherche : cliquez sur le bouton Annuler (Cancel) - même 

bouton que Rechercher (Query). 
 
d. Si votre administrateur a activé une recherche élargie, vous pouvez effectuer une 

recherche en utilisant davantage des détails spécifiques concernant le patient : 
 ID de procédure requis. 
 Modalité. 
 Titre AE de la station prévue. (Ceci se rapporte à l'AE de la station de 

travail ClinicalExpress. La valeur par défaut est « ClinicalExpress », mais 
elle peut être modifiée par l'administrateur.) 

 Date de début de procédure planifiée. 
 
e. La section Procédures (Procedures) répertorie les dossiers patients 

correspondants. 
 
f. Dans la liste Procédures (Procedures), cliquez sur le dossier patient souhaité, 

puis sur le bouton Importer (Import). 
 
g. Les données patient apparaissent maintenant dans l'onglet Examens acquis 

(Acquired Studies) de la fenêtre Informations sur l'examen (Studies 
Information). 

 
Conseil - Pour modifier les informations concernant un patient, 
cliquez sur la ligne du patient dans l'onglet Examens acquis 
(Acquired Studies), puis sur le bouton Modifier patient 
(Edit Patient). 

 
h. Allez ensuite à la section « Saisie des informations sur le nouvel examen » à 

l'étape A. 
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Saisie des informations sur le nouvel examen 
 
Suivez les instructions figurant dans cette section si vous n'avez pas encore saisi 
les informations relatives à l'examen d'un patient. 
 

Remarque - Vous devez identifier un patient pour pouvoir saisir 
les informations sur l'examen. Reportez-vous aux sections 
« Saisie manuelle des données d'un nouveau patient », 
« Ouverture d'un dossier patient existant à partir d'examens 
acquis » et « Importation de données patient à l'aide de la liste 
de travail des modalités », au début de l'étape A. 

 

a. Patient > Nouvel examen (Patient > New Study). 
 

Conseil - Si aucun examen n'est affiché dans le volet Patient, 
le fait de cliquer sur le bouton Nouveau (New) produit le même 
résultat que l'utilisation de la commande Patient > Nouvel 
examen (Patient > New Study). 

 
 Ceci permet d'ouvrir la fenêtre Informations sur le patient/l'examen/la série 

(Patient/Study/Series Information). 
 
b. Renseignez la section Informations sur l'examen (Study Information). 
 
 Si vous le souhaitez, vous pouvez renseigner la section Informations sur 

la série (Series Information), si vous démarrez une nouvelle série. 
 

Remarque - L'ajout d'une nouvelle série ne peut se faire qu'au 
cours de la numérisation initiale de l'examen. Une fois l'examen 
fermé, aucune nouvelle série ne peut être ajoutée. 

 
c. Cliquez sur le bouton OK. 
 

 
 
Saisie des informations sur une nouvelle série 
 
Suivez les instructions figurant dans cette section si vous n'avez pas encore saisi 
les informations relatives à la série d'un examen. 
 

a. Patient > Nouvelle série (Patient > New Series). 
 

Conseil - Si aucun examen n'est affiché dans le volet Patient, 
le fait de cliquer sur le bouton Nouveau (New) produit le même 
résultat que l'utilisation de la commande Patient > Nouvel 
examen (Patient > New Study). 

 
 Ceci permet d'ouvrir la fenêtre Informations sur le patient/l'examen/la série 

(Patient/Study/Series Information). 
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b. Renseignez la section Informations sur la série (Series Information). 
 
c. Cliquez sur le bouton OK. 
 

Remarque - L'ajout d'une nouvelle série ne peut se faire qu'au 
cours de la numérisation initiale de l'examen. Une fois l'examen 
fermé, aucune nouvelle série ne peut être ajoutée. 

 
 
Gestion des données patient 
 
 Pour modifier les données patient : 

 
a. Affichage > Examens acquis (View > Acquired Studies). 
 
 Ceci permet d'ouvrir la fenêtre Informations sur l'examen (Studies 

Information), onglet Examens acquis (Acquired Studies). 
 
b. Dans la liste Examens (Studies), cliquez sur le dossier patient, puis sur le 

bouton Modifier patient (Edit Patient). 
 
c. Dans la fenêtre Informations sur le patient/l'examen/la série (Patient/ 

Study/Series Information), modifiez les données si nécessaire, puis cliquez 
sur OK. 

 
Remarque - Les modifications apportées aux informations 
sur le patient seront appliquées à tous les examens encore 
mémorisés sur la station de travail ClinicalExpress, qu'ils aient 
été envoyés ou non. Des examens déjà envoyés ne seront pas 
renvoyés automatiquement. Si vous devez renvoyer un examen 
avec les informations corrigées, vous devez d'abord supprimer 
l'examen de la station réceptrice. 

 
 
 Pour supprimer un dossier patient : 

 
a. Affichage > Examens acquis (View > Acquired Studies). 
 
 Ceci permet d'ouvrir la fenêtre Informations sur l'examen (Studies 

Information), onglet Examens acquis (Acquired Studies). 
 
b. Dans la liste Examens (Studies), cliquez sur le dossier patient, puis sur le 

bouton Supprimer (Delete). 
 
c. Il vous sera demandé de confirmer la suppression : 
 Pour terminer la suppression : cliquez sur Oui (Yes). 
 Pour annuler la suppression et conserver le dossier patient :  

cliquez sur Non (No). 
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B. Paramétrage des caractéristiques d'image, puis 
numérisation 

 

 
 
1. Dans le volet Acquisition de la fenêtre principale (cf. ci-dessus), sélectionnez 

un numériseur de films ou un scanner de documents (si l'un est raccordé à 
votre système). 

 
2. Sélectionnez une résolution (Resolution) et une profondeur de bits 

(Bit Depth) pour l'image. 
 

Remarque - Si les champs Résolution (Resolution) et 
Profondeur de bits (Bit Depth) sont grisés, vous ne pouvez 
pas les modifier. Ces valeurs prédéfinies sont comparées à la 
cible sélectionnée en bas de la fenêtre principale, et ont été 
jugées appropriées par l'administrateur ClinicalExpress. 

 
3. Si vous le souhaitez, activez Numériser et envoyer (Digitize & Send) pour 

acquérir des images et les transmettre en une seule étape. 
  ou 
 Si vous le souhaitez, activez Numériser et copier (Digitize & Copy) pour 

acquérir des images et les transmettre en une seule étape. 
 
4. Insérez un ou plusieurs films dans le numériseur (cf. manuel du numériseur 

pour plus de détails). 
  ou 
 Placez un document dans le scanner de bureau. 
 
5. Cliquez sur le bouton Numériser (Digitize). 
 
 
 Pour annuler la numérisation : cliquez sur le 

bouton Annuler (Cancel). (Ce bouton apparaît 
après le démarrage de la numérisation.) 

 
 Pour éjecter un film du numériseur : cliquez 

sur le bouton Éjecter (Eject). (Ce bouton 
apparaît lorsqu'un film est présent dans le 
numériseur.) 
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Travail avec des images en Mode Radiographie générale 
(General Radiography) 
 
Les images sont disponibles l'une après l'autre pour leur examen à l'écran. 
 
 
 Pour afficher une autre image : cliquez sur l'image miniature le long du côté 

droit de la fenêtre ClinicalExpress. 
  ou 
 Faites défiler à l'aide de la molette de la souris. 
 
 
 Pour afficher les images d'une série ou d'un examen différent du patient 

actuel : déplacez-vous en utilisant les boutons de la barre d'outils : 
 

Série précédente Examen précédent 

 

Série suivante Examen suivant 

 
 

Conseil - L'ID de la série et le numéro de séquence d'images 
(c.-à-d., le numéro de l'image au sein de la série) s'affichent 
dans la barre d'état, en bas de la fenêtre principale. 
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Travail avec des images en Mode Mammography 
(Mammographie) 
 
Lorsque la numérisation est terminée, vous pouvez visualiser les images et les 
ajouter à la mise en page composite. 
 
 
 
 
 
 

 
 
 
 
 
 
 

Faites glisser les images de film individuelles 
pour les placer dans la vue composite. 

Sélectionnez la vue ici. 

Cliquez sur une image de la vue composite pour l'afficher ici. 

Cliquez sur une vignette pour 
afficher l'image ici. 

Double-cliquez sur une image pour qu'elle remplisse la zone de visualisation. 
Double-cliquez à nouveau pour repasser à l'affichage vignette/vue composite/images individuelles. 

Vignettes 

Image individuelle 

Vue composite 
(la présentation peut 

être différente) 
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C. Paramétrage des caractéristiques d'affichage et 
modification des images 

 
 

 
 
 
Les caractéristiques d'affichage contrôlent la manière dont les images apparaissent 
lors de l'affichage à l'écran. La sélection de Modalité (Modality) - Partie du corps 
(Body Part) que vous effectuez contrôle les valeurs de luminosité (Window) et 
contraste (Level) dans la section Images. L'administrateur peut prédéfinir les 
valeurs de luminosité (Window) et de contraste (Level). 
 

Remarque - Cette section est facultative. Si les images ne 
requièrent aucune modification, passez à l'étape D. 

 
 
 
Modification des valeurs de luminosité et de contraste 
 
 Pour régler les valeurs de luminosité et de contraste en fonction du type de 

film : sélectionnez Film transparent (Clear Film) ou Film bleu (Blue Film) 
(selon le type de film numérisé). 

 
 Si vous avez besoin de régler les paramètres de luminosité et de contraste, 

suivez les instructions ci-dessous. 
 

Remarque - Les valeurs de luminosité (Window) et de contraste 
(Level) peuvent être prédéfinies par la sélection de la modalité - 
Partie du corps (Body Part). Vous pouvez accepter les valeurs 
luminosité (Window) et de contraste (Level) ou les modifier, 
comme décrit ici. 

 
 
 Pour paramétrer les caractéristiques d'affichage d'une image. 

 
a. Sélectionnez l'image. 
 
b. Sélectionnez la modalité Partie du corps (Modality - Body Part) pour 

l'image. 



 Utilisation de ClinicalExpress 31 

19744-001 Rév. E Guide de l'opérateur de ClinicalExpress 6.1 

 Pour régler la valeur de luminosité d'une image : effectuez un clic droit sur le 
curseur et faites-le glisser vers la gauche ou vers la droite. (Pour ce faire, il 
faut activer Image > Luminosité/Contraste [Image > Window/Level].) 
 

Pour faire glisser vers la droite : appuyez sur le bouton droit de 
la souris et maintenez-le enfoncé, puis faites glisser la souris. 

 
 
 
 Pour régler le contraste d'une image : effectuez un clic droit sur le curseur 

et faites-le glisser vers le haut ou vers le bas. (Pour ce faire, il faut activer 
Image > Luminosité/Contraste [Image > Window/Level].) 
 

Conseil - Lors de la modification des valeurs de luminosité 
(Window) et de contraste (Level), les valeurs actuelles 
s'affichent dans la barre d'état ainsi que dans le volet Images. 
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Modification de l'affichage d'une image 
 

ClinicalExpress offre plusieurs façons de contrôler la manière dont une image 
s'affiche à l'écran. Utilisez les techniques ci-dessous pour vous aider à déterminer 
si les images ont la qualité, ainsi que les valeurs de luminosité et de contraste 
requises. 
 

 ClinicalExpress n'est pas une visionneuse. Effectuez les opérations ci-
dessous uniquement pour vérifier caractéristiques principales. Examinez la 
résolution, la netteté et les autres caractéristiques sur une station de travail 
équipée à cet effet. ClinicalExpress ne peut pas être utilisé à des fins de 
diagnostic. 

 

 
 Pour déplacer une image : faites glisser l'image vers la droite, le haut ou le bas. 
 
 Pour effectuer un zoom avant en utilisant une valeur spécifique : Image > 

Zoomer à 200 % ou Image > Zoomer à 500 % (Image > Zoom 200% ou 
Image > Zoom 500%). 

 
 Pour effectuer un zoom avant en utilisant une valeur aléatoire : activez Image > 

Zoomer (Image > Zoom), puis effectuez un clic droit sur le curseur et faite-le 
glisser vers le haut ou vers la gauche (pour effectuer un zoom avant) ou 
effectuez un clic droit sur le curseur et faites-le glisser vers le bas ou vers la 
droite (pour effectuer un zoom arrière). Le grossissement actuel est indiqué 
dans la barre d'état. (Conseil - Après avoir effectué un zoom, activez Image > 
Luminosité/Contraste (Image > Window / Level) pour effectuer un clic droit 
sur le curseur et le faire glisser afin de modifier ses caractéristiques.) 

 
 Pour agrandir une partie de l'image : Image > Agrandir à 200 % ou Image > 

Agrandir à 500 % (Image > Magnify 200% ou Image > Magnify 500%). 
Faites glisser la loupe pour la positionner :* 

 
 Pour régler la taille de la loupe : Image > Petite loupe ou Image > Petite 

loupe (Image > Magnifier Small ou Image > Magnifier Large). 
 
 Pour supprimer toutes les modifications et transformations des vues : Image > 

Réinitialiser (Image > Reset), ou cliquez sur le bouton Réinitialiser (Reset) 
dans la section Images acquises (Acquired Images) de la fenêtre principale. 

 Conseil - Ces commandes sont également disponibles dans le menu 
du volet : 

 

 

 

 
 

                                                      
* Lorsque l'image est agrandie, la loupe peut uniquement afficher une partie de l'image 
apparaissant sur le moniteur. Pour afficher une autre partie, déplacez l'image, puis utilisez 
de nouveau la loupe. 
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Transformation d'une image 
 

Remarque - Vous devez redresser une image avant d'effectuer 
d'autres modifications. Si vous redressez une image après avoir 
apporté des modifications, les changements peuvent être perdus. 

 
Affichez une image, puis appliquez une ou plusieurs transformations, comme 
illustré ci-dessous. 
 

Faire pivoter à 90° vers la gauche  Supprimer toutes les transformations Zoomer 

Pivoter à 90° vers la droite°   Inverser les valeurs de teintes Supprimer l'image actuelle Réinitialiser le segment sélectionné*† 

 

Retourner verticalement Retoucher* Supprimer la retouche* Segmenter l'image*† 

Retourner horizontalement Redresser l'image Afficher la loupe 
 

*Option décrite dans l'une des sections suivantes.                                     †Mode Radiographie générale (General Radiography) uniquement. 

 
Conseil - Les commandes correspondantes sont dans le menu 
Image. 

 
 
 
Retouche 
 
La retouche consiste à recouvrir les informations sensibles d'une image pour 
préserver la confidentialité des données du patient (c'est l'équivalent visuel de 
l'anonymisation, qui supprime ou remplace les données du patient). Vous pouvez, 
par exemple, retoucher le bloc des informations sur le patient dans une image. 
 
Lorsque vous retouchez une image à l'aide de ClinicalExpress, vous recouvrez les 
informations sensibles d'un rectangle noir et opaque, comme illustré ici : 
 

  
Avant la retouche Après la retouche 
(Informations sur le patient visibles) (Informations sur patient recouvertes) 
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Vous pouvez retoucher plusieurs zones d'une image, et supprimer les retouches 
que vous effectuez dans ClinicalExpress. Les retouches ne modifient pas de 
façon permanente l'image d'origine. Toutefois, si vous retouchez une image, puis 
l'envoyer à une cible, les retouches font partie intégrante et constituent une 
modification permanente de la copie reçue par la cible. Une station de travail 
réceptrice, par exemple, ne peut pas supprimer des retouches. 
 
Contrairement à l'anonymisation, qui est appliquée automatiquement aux 
données patient lorsque cela est nécessaire (en fonction de la configuration 
effectuée par l'administrateur ClinicalExpress), vous devez décider où et quand 
retoucher une partie d'image. La nécessité d'effectuer des retouches sera 
déterminée par (entre autres) la politique de votre entreprise relative à la 
confidentialité des patients et à la conformité avec la loi HIPAA. 
 
ClinicalExpress fournit deux méthodes de retouche : 
 Basique (Basic) dans laquelle les retouches affectent l'image actuelle. 
 Uniforme (Uniform), dans laquelle les retouches effectuées dans l'image 

actuelle sont automatiquement appliquées au même endroit dans toutes les 
images de la série. 

 

   
Retouche basique : la zone retouchée d'une image n'apparaît 
pas sur d'autres images de la série. 

 

   
Retouche uniforme : la zone retouchée d'une image apparaît au 
même endroit sur d'autres images de la série. 

 

Image 1 Image 2 Image 3 

Image 1 Image 2 Image 3 
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 Pour retoucher une image : 
 

a. Pour retoucher l'image actuelle : Outils > Retoucher (Tools > Redact), ou 
cliquez sur le bouton Retoucher (Redact) dans la barre d'outils. 

  ou 
 Pour retoucher toutes les images de la série actuelle : Outils > Retouche 

uniforme (Tools > Uniform Redact). 
 
b. Faites glisser en diagonale sur la zone à retoucher : 
 

  
 
c. Si nécessaire, répétez cette opération pour d'autres zones de l'image. 
 
 

 Pour supprimer une retouche : cliquez sur la retouche, puis accédez à 
Outils > Supprimer la retouche (Tools > Clear Redaction), ou cliquez sur 
le bouton Supprimer la retouche (Clear Redaction) dans la barre d'outils. 

 
 Pour supprimer toutes les retouches : Outils > Supprimer toutes les 

retouches (Tools > Clear All Redactions). 
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Segmentation d'une image (uniquement en mode de 
radiographie générale) 
 
Certains films, comme ceux générés par les systèmes de TDM et d'IRM, 
contiennent plusieurs images sur un seul film. Il est souvent plus facile de travailler 
avec des images individuelles que de déplacer une image composite sur la station 
de diagnostic réceptrice. La fonction de segmentation de ClinicalExpress vous 
permet d'extraire plusieurs images d'une image composite. 
 
Vous pouvez choisir l'une des deux méthodes suivantes pour segmenter une image : 
 
 Segmentation automatique : ClinicalExpress analyse l'image et détermine à 

quel endroit l'image doit être divisée. Cette méthode est rapide et fonctionne 
bien pour la plupart des images composites. Si vous n'êtes pas satisfait du 
résultat, essayez-la... 

 
 Segmentation manuelle : vous indiquez à quel endroit l'image doit être 

divisée. Cela prend plus de temps que la segmentation automatique, mais il est 
possible le résultat vous satisfasse mieux. 

 
 

Remarque - Pour les images qui seront segmentées, VIDAR 
recommande de numériser les films en utilisant une profondeur 
de 12 bits et une résolution de 300 ppp. 

 
 
1. Affichez l'image composite que vous voulez segmenter. 
 
2. Outils > Segmenter l'image (Tools > Segment Image). 
  ou 

 Cliquez sur . 
 
 Cette commande lance la segmentation automatique. 
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3. Une case entoure maintenant chaque image de l'image composite. 
 

  
 
 
4. Effectuez un clic droit sur l'image, puis : 
 

 Si la segmentation est acceptable, cliquez sur Diviser 
(Split) dans le menu contextuel. Passez à l'étape 8. 

 

 Si vous souhaitez arrêter la segmentation, cliquez sur 
Annuler (Cancel) dans le menu contextuel. 

 

 Si la segmentation est inacceptable, et que vous souhaitez 
segmenter l'image manuellement, cliquez sur Réinitialiser 
les cellules (Reset Cells) dans le menu contextuel, puis 
poursuivez jusqu'à l'étape 5. 
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5. Faites glisser l'image supérieure gauche en diagonale dans l'image composite. 
 

  
 
 Ceci génère une série de cases sur l'image : 
 

  
 
 
6. Ajustez la taille et l'espacement de la case supérieure gauche (cette opération 

change automatiquement les autres cases). Vous pouvez effectuer des 
ajustements dans n'importe quel ordre, et ce jusqu'à ce que vous soyez satisfait 
de la segmentation proposée. 

 
 
 Pour ajuster l'espacement horizontal entre les cases : faites glisser l'espace 

situé à droite de la case supérieure gauche. 
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 Pour ajuster l'espacement vertical entre les cases : faites glisser l'espace 
situé au-dessous de la case supérieure gauche. 

 

  
 
 
 Pour ajuster la hauteur de case : tirez sur le bord inférieur de la case 

supérieure gauche. 
 

  
 
 
 Pour ajuster la largeur de case : tirez sur le bord droit de la case 

supérieure gauche. 
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 Pour déplacer toute la série de cases : tirez sur le coin supérieur gauche de 
la case supérieure gauche. 

 

  
 
 
7. Effectuez un clic droit sur l'image, puis : 
 

 Si la segmentation est acceptable, cliquez sur Diviser 
(Split) dans le menu contextuel. Passez à l'étape 8. 

 

 Si vous souhaitez arrêter la segmentation, cliquez sur 
Annuler (Cancel) dans le menu contextuel. 

 

 Si la segmentation est inacceptable, et que vous souhaitez 
de nouveau segmenter l'image manuellement, cliquez sur 
Réinitialiser les cellules (Reset Cells) dans le menu 
contextuel, puis poursuivez jusqu'à l'étape 5. 
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8. Après la segmentation de l'image composite, utilisez la barre de défilement, 
cliquez sur les vignettes ou utilisez les boutons de navigation de la barre 
d'outils pour afficher les différentes images. 

 

 
 
Lorsque vous faites défiler des images, celles-ci se présentent de gauche à droite, 
puis de haut en bas. Pour ce qui concerne l'exemple que nous avons suivi, les 
images individuelles s'afficheraient dans l'ordre suivant : 
 

1 2 3 

4 5 6 

7 8 9 

10 11 12 
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 Pour annuler une segmentation : 

a. Cliquez sur le bouton Réinitialiser les segments (Reset Segments) . 
 
b. Il vous sera demandé de confirmer la réinitialisation : 
 Pour terminer la réinitialisation : cliquez sur Oui (Yes). 
 Pour annuler la réinitialisation et conserver les segments : cliquez sur 

Non (No). 
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D. Sélection d'une cible, puis envoi de l'image composite 
 
 

 
Mode Radiographie générale (General 
Radiography) 

 
Mode Mammographie (Mammography) 

 

 
Lorsque les images sont prêtes à envoyer (ou à copier, en mode de radiographie 
générale) : 
 
a. Sélectionnez une cible (Target) ou cliquez sur le bouton Cible par défaut 

(Default Target) (cf. ci-dessus). 
 

Remarque - Si vous n'êtes pas certain de l'endroit où l'examen 
doit être envoyé, cliquez sur le bouton Cible par défaut (Default 
Target). La valeur par défaut a été sélectionnée par l'administrateur 
en tant que cible la plus probable. 

 
b. Sélectionnez une compression : Aucune (None) ou Sans perte (Lossless)  

(c.-à-d., JPEG de base sans perte). 
 

Remarque - La compression permet de réduire la taille du 
fichier graphique, réduisant ainsi la durée de transfert. Si la liste 
de compression est grisée, cela signifie que l'administrateur 
a prédéfini une compression ou qu'aucune compression n'est 
définie pour la cible. 

 
c. Pour envoyer les images : cliquez sur le bouton Envoyer (Send). 
  ou 
 Pour copier les images : cliquez sur le bouton Copier (Copy). 
 
d. Pour surveiller la transmission des images : Affichage > Examens acquis 

(View > Acquired Studies). Les transmissions en attente sont répertoriées dans 
la partie inférieure de la fenêtre. Pour plus de détails, consultez la section 
suivante de ce chapitre intitulée « Travail avec des examens conservés ». 
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Travail avec des examens conservés 
 
Les examens acquis sont conservés par ClinicalExpress (sauf si l'administrateur a 
choisi de les faire supprimer automatiquement). Vous pouvez afficher, envoyer 
(ou renvoyer), copier et supprimer des examens conservés via la fenêtre 
Informations sur l'examen (Studies Information). 
 
 

 
 
 
 
 Pour ouvrir la fenêtre Examens acquis (Acquired Studies) : Affichage > 

Examens acquis (View > Acquired Studies). 
 

Remarque - Seuls les examens qui contiennent des images 
numérisées apparaissent dans la fenêtre Examens acquis 
(Acquired Studies). 

 
 Pour afficher un examen dans la fenêtre principale : sélectionnez l'examen, 

puis cliquez sur le bouton Ouvrir (Open). 
 
 Pour supprimer un examen : sélectionnez l'examen, puis cliquez sur le bouton 

Supprimer (Delete) pour confirmer la suppression. 
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Remarque - Si vous n'êtes pas certain de devoir supprimer les 
examens conservés, contactez l'administrateur. 

 
 Pour envoyer ou copier un examen : 

a. Dans la liste des examens, sélectionnez l'examen. Puis dans la section 
Transmission... 

b. Sélectionnez une Cible (Target). 
c. Définissez les options (celles-ci varient en fonction de la cible sélectionnée). 
d. Cliquez sur Envoyer (Send) ou Copier (Copy). 
 

 Au cours de la transmission, la colonne État (Status) dans la section 
Transmission affiche les informations d'état. 

 
 Pour arrêter une transmission en cours : cliquez sur le bouton Annuler 

l'envoi (Cancel Send). 
 
 
 



 Utilisation de ClinicalExpress 46 

19744-001 Rév. E Guide de l'opérateur de ClinicalExpress 6.1 

Importation et exportation de support 
 

Remarque - L'option Importation/Exportation de support (Media 
Import/Export) de ClinicalExpress peut être achetée séparément. 

 

ClinicalExpress peut importer/exporter des examens depuis/vers un CD en 
utilisant le format de CD compatible avec la norme DICOM. 
 

 Pour importer des examens : 
 

a. Insérez un CD compatible avec les normes IHE, PDI et DICOM dans le 
lecteur de CD-ROM. 

 
b. Dans le volet Acquisition de la fenêtre principale de ClinicalExpress, cliquez 

sur Importer (Import). (Ce bouton est désactivé jusqu'à l'insertion d'un CD 
compatible avec les normes IHE, PDI et DICOM.) 

 

  
 
c. Dans la fenêtre Ouvrir (Open), cliquez sur les examens patient que vous 

souhaitez importer, puis sur le bouton Ouvrir (Open). 
 

 Pour exporter un examen : 
 
a. Procédez à l'acquisition d'un examen, ou ouvrez un examen conservé. 
 
b. Placez un CD vierge dans le lecteur de CD-ROM de l'ordinateur. 
 
c. Support > Exporter (Media > Export). 
 
d. Sélectionnez le nombre de copies que vous souhaitez produire. 
 
e. Si vous y êtes invité, vérifiez la lettre du lecteur de CD-ROM. 
 
f. Après avoir vérifié qu'il y a suffisamment d'espace sur le CD, 

ClinicalExpress demande la permission de continuer. 
 
g. La barre d'état au bas de l'écran affiche la progression de l'exportation. 
 
h. Lorsque l'enregistrement est terminé, le CD est éjecté. 

 Le CD contiendra le répertoire DICOM, les images DICOM et une 
visionneuse DICOM qui permettra au destinataire de visualiser les images. 
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Numérisation de documents 
 
Bien que ClinicalExpress soit conçu pour la manipulation d'images de films 
numérisés, il peut également accepter les images d'un scanner de documents 
fourni par le client. Cette fonctionnalité vous permet de copier et d'envoyer les 
images de documents papier, tels que les rapports et les dossiers patient. 
 
Pour numériser des documents, vous devez en général suivre les instructions 
fournies à la section « Utilisation de ClinicalExpress », en tenant compte de ces 
changements et précautions : 
 
 Lors de l'étape B1 (sous « Paramétrage des caractéristiques d'image, puis 

numérisation »), ouvrez la liste déroulante dans le volet Acquisition, puis 
sélectionnez le scanner de documents (sous Numériseur de films VIDAR). 

 
 Lorsque vous utilisez l'application destinée à la mammographie et la 

numérisation de documents papier, vous devez créer une mise en page 
contenant l'option « papier » afin d'identifier l'image correctement, c.-à.-d en 
tant qu'image numérisée une deuxième fois, lorsqu'elle est envoyée vers le 
PACS. Si vous disposez de plusieurs documents, vous devez créer plusieurs 
fenêtres de mise en page « papier ». 

 
Remarque - Les documents numérisés ne peuvent pas être 
imprimés. 
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Annexe 
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Préparation à la numérisation 
 

Il existe plusieurs façons de charger le patient, l'examen et les données de série avant de numériser des films. 
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